I'm having a problem…

I installed this app but it does not do anything. I restarted, I trashed it and reinstalled. No function. Am I missing something?

10 votes
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    I agree to the terms of service
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    DavidDavid shared this idea  ·   ·  Admin →

    10 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      I agree to the terms of service
      Signed in as (Sign out)
      Submitting...
      • oldMACdonnelloldMACdonnell commented  · 

        SOLVED. Now the app works fine.
        I upgraded Snow Leopard to Mountain Lion.

      • QQ commented  · 

        The app just freezes the whole computer does not work.

      • DavidDavid commented  · 

        I upgraded to Mountain Lion and the problem is solved.

      • oldMACdonnelloldMACdonnell commented  · 

        Hi, am having the same problem here. I had version 1.1 and it operated fine. I could adjust the volume on my itunes with the apple remote. (iMac, Snow Leopard, itunes 11.02 26. itunes streams to my stereo through airport).
        So then I downloaded the version 1.2, restart the computer, it does not work. I removed it and bought the same version again. Nothing. There is an icon in the dock, but upon clicking it nothing happens. There used to appear an icon in the menu bar in the top - left. But it does not with this version. Can you help?

      • DavidDavid commented  · 

        no i don't. i see an icon in the dock at all times. but nothing happens when i click on it.

      • DavidDavid commented  · 

        awesome, thanks.

      • YogiAdminYogi (Admin, Volume for iTunes) commented  · 

        Hi David, thanks for getting back to me. I don't have a machine with Snow Leopard (OSX 10.6) with me at the moment, but give me a few days and I'll get back to you.

      • DavidDavid commented  · 

        Hi, thank you for the prompt response. Sorry it's not working! My OSX is 10.6.8 and iTunes is 10.6.3 (25)...

      • YogiAdminYogi (Admin, Volume for iTunes) commented  · 

        David, do you see the app's icon in the upper right corner? It looks like this: http://i.imgur.com/ZWhHdeJ.png

        If you see that, and its color is black (instead of gray), the app is running and enabled.

        iTunes also needs to be running.

        If you're still having issues, could you send me the version of OSX and iTunes you are running? Thanks.

      Feedback and Knowledge Base